Sales tax provider issue affecting Xamarin Store
Incident Report for Xamarin
Resolved
The issues at the upstream provider have been corrected. The workaround has been rolled back and all systems are now operating normally.
Posted almost 2 years ago. Nov 27, 2015 - 20:12 UTC
Monitoring
We've applied a workaround and are monitoring the upstream status now.
Posted almost 2 years ago. Nov 27, 2015 - 17:06 UTC
Investigating
Our sales tax provider is currently experiencing some issues, which may cause some issues purchasing via the Xamarin store. We're investigating a workaround.
Posted almost 2 years ago. Nov 27, 2015 - 17:01 UTC