Store + Activation Performance Problems
Incident Report for Xamarin
Resolved
This is now fixed.
Posted over 1 year ago. Mar 31, 2016 - 23:47 UTC
Monitoring
We're back to normal for now and are continuing to monitor for issues.
Posted over 1 year ago. Mar 31, 2016 - 20:17 UTC
Investigating
We seem to be having stickiness issues again -- we're back to investigating.
Posted over 1 year ago. Mar 31, 2016 - 18:47 UTC
Monitoring
We've fixed the stuck instance and are continuing to monitor the situation. Thank you for your patience, and apologies for the inconvenience.
Posted over 1 year ago. Mar 31, 2016 - 18:30 UTC
Update
We seem to have a stuck instance that's still taking a significant portion of requests. Please bear with us as we work to get it out of the load balancer pool.
Posted over 1 year ago. Mar 31, 2016 - 18:21 UTC
Investigating
We are investigating some performance issues that seem to be related to sticky load balancing. We'll update here as we find out more.
Posted over 1 year ago. Mar 31, 2016 - 18:09 UTC