Upstream DNS outage affecting all Xamarin services
Incident Report for Xamarin
Resolved
DNS Issues should be resolved across all providers
Posted 11 months ago. Aug 24, 2016 - 00:01 UTC
Monitoring
It appears that propagation is starting to take hold and the new nameservers are resolving domains correctly. We'll be monitoring the situation to make sure there's no lagging issues from the switchover, but all services should be operational again.
Posted 11 months ago. Aug 23, 2016 - 21:22 UTC
Update
We've switched over to a different DNS provider and are awaiting propagation of the new root nameservers.
Posted 11 months ago. Aug 23, 2016 - 21:08 UTC
Identified
An upstream DNS outage is affecting *all* Xamarin services currently. If you have cached DNS entries, you will be able to access the sites. If you do not, they will appear down.
Posted 11 months ago. Aug 23, 2016 - 20:51 UTC