Xamarin Insights: Slow Ingress Performance
Incident Report for Xamarin
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 02, 2016 - 21:52 UTC
Monitoring
We've identified an issue with one of our database shards and deployed a fix. Processing is resumed and we are catching up with backlog quickly and should be caught up in the next hour.
Posted almost 2 years ago. Feb 02, 2016 - 19:36 UTC
Investigating
We are currently investigating a slow down in ingress performance for some applications.
Posted almost 2 years ago. Feb 02, 2016 - 18:35 UTC