Single sign-on maintenance
Incident Report for Xamarin
Resolved
We've completed maintenance and should be back to normal operations now.
Posted almost 2 years ago. Feb 06, 2016 - 04:01 UTC
Investigating
We're currently doing some single sign-on service maintenance that may cause certain operations to fail. We apologize for any inconvenience and ask that you bear with us as we complete maintenance.
Posted almost 2 years ago. Feb 06, 2016 - 03:12 UTC