Component Store outage
Incident Report for Xamarin
Resolved
Our apologies for neglecting to update this for several days--we've been hard at work trying to find the root cause of this and restabilize the service. We've found a workaround for now that has restabilized the service and will be working to debug the actual root cause. Apologies for any inconvenience, and many thanks for your patience.
Posted about 1 year ago. Apr 21, 2016 - 15:24 UTC
Monitoring
We've resolved the issue and are monitoring the service going forward. Again, apologies for the interruption, and thanks for your patience.
Posted over 1 year ago. Apr 15, 2016 - 18:36 UTC
Investigating
We're investigating some issues with the component store now. Thanks for your patience.
Posted over 1 year ago. Apr 15, 2016 - 18:23 UTC