Data Processing Delays - Reporting Tools Affected
Incident Report for Xamarin
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 29, 2017 - 21:07 UTC
Update
Our dashboard is experiencing performance issues at the moment. Please bare with us while we try to rectify the problem.
Posted 2 months ago. Jun 14, 2017 - 11:00 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. May 03, 2017 - 23:38 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 4 months ago. May 03, 2017 - 22:17 UTC