Licensing and store outage
Incident Report for Xamarin
Resolved
We are no longer seeing any non-normal behavior.
Posted over 1 year ago. Feb 11, 2016 - 22:58 UTC
Update
We're still seeing some strange behavior and are continuing to monitor and investigate.
Posted over 1 year ago. Feb 11, 2016 - 20:29 UTC
Monitoring
We identified an issue with the appserver and resolved it. We're monitoring it now for any further issues, but all services should be back to normal.
Posted over 1 year ago. Feb 11, 2016 - 19:52 UTC
Investigating
We're currently investigating a store outage that is also affecting licensing services.
Posted over 1 year ago. Feb 11, 2016 - 19:49 UTC