Espresso tests in Xamarin Test Cloud failing.
Incident Report for Xamarin
Resolved
Espresso functionality restored, incident resolved.
Posted 2 months ago. Nov 06, 2017 - 17:54 UTC
Investigating
We are investigating an issue that will cause Espresso tests to fail when uploading.
Posted 2 months ago. Nov 06, 2017 - 16:58 UTC