Xamarin Insights: Slow data ingestion due to degraded storage performance
Incident Report for Xamarin
Resolved
Insights has caught up with the backlog, thank you for your patience.
Posted about 1 year ago. May 11, 2016 - 23:12 UTC
Monitoring
We've increased the number of processors to combat the slowness and have begun to catch up with the backlog slowly. We are monitoring the progress and will update here with more information soon.
Posted about 1 year ago. May 11, 2016 - 22:39 UTC
Investigating
We're experiencing degraded performance on our storage layer which is causing a backlog for processing. We are investigating the issue.
Posted about 1 year ago. May 11, 2016 - 21:51 UTC