Licensing services outage
Incident Report for Xamarin
Resolved
We've identified the issue as a misconfigured health check. The health check has been modified and the service is operational again.
Posted about 1 year ago. Jul 06, 2016 - 18:28 UTC
Investigating
We're investigating an outage with licensing services.
Posted about 1 year ago. Jul 06, 2016 - 18:21 UTC