Xamarin Developer Portal outage
Incident Report for Xamarin
Resolved
We have resolved the issue and service has been restored. We apologize for the interruption and thank you for your patience.
Posted over 1 year ago. Apr 22, 2016 - 19:31 UTC
Investigating
We are investigating some issues causing unscheduled downtime for the Xamarin Developer Portal. We'll update here as we find out more.
Posted over 1 year ago. Apr 22, 2016 - 18:20 UTC